Welcome to OrchidsForum.com. We are a friendly online community for Orchid Growers all over the world. If you haven't joined yet we invite you to register and join our community. Hope to see you on our forums!

Strange images

Discussion in 'Website Support & Feedback' started by Rock Doctor, Nov 30, 2015.

  1. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    Can anyone help me? Why do my posts appear to be getting tagged with photos of tropical fish?

    Dave
     
  2. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,538
    Likes Received:
    2,320
    Location:
    Redding, California, USA
    Dave, I can't see what you are talking about. Can you be more specific on what you are seeing or perhaps post a screenshot.
     
  3. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    Hi KellyW,

    On my iPad the left hand side of the screen contains the sub-menus (trending, sub forums, timeline etc) and below this there are the first few lines of posts that have been posted with the posters avatar and if a photograph is contained in the post then an image of this as well. My recent posts have my avatar but then display images of tropical fish or aquariums and it is not until you tap on the post to read it that you see the longer version of the post and any photographs of the orchids.

    Hope this make sense if not then I will try on my laptop and post a screenshot.

    Dave
     
  4. KellyW

    KellyW Orchid wonk Staff Member Supporting Member

    Messages:
    6,538
    Likes Received:
    2,320
    Location:
    Redding, California, USA
    Dave, I don't have an iPad but I tried my iPhone and could not duplicate the problem. I'll pass this issue on to Brent
     
  5. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    Thanks
     
  6. weeand

    weeand Well-Known Member

    Messages:
    647
    Likes Received:
    659
    Location:
    Hengelo, The Netherlands
    This is what Dave ment
    ImageUploadedByTapatalk1449000481.156028.jpg
     
  7. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    Thanks weeand, that's it and also there are fish images on other posts of mine. I think masdevallia is also suffering from this as there is a photo of an EHEIM ( I Think it's an aquarium filter) in the same place.
     
  8. weeand

    weeand Well-Known Member

    Messages:
    647
    Likes Received:
    659
    Location:
    Hengelo, The Netherlands
    I noticed that too. ( Eheim is indeed an aquarium pump and filter)
     
  9. Brent W

    Brent W Owner Staff Member

    Messages:
    671
    Likes Received:
    63
    Location:
    Huntsville, AL
    Is this still happening?
     
  10. Ray

    Ray Orchid Iconoclast Supporting Member

    Messages:
    1,735
    Likes Received:
    535
    Location:
    Oak Island NC
    Could that be a Tapatalk configuration thing?
     
  11. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    Not sure if it is still happening as not posted for a while. I'll be posting within the next couple of days with a couple of nice phals so will try it out then.
     
  12. Rock Doctor

    Rock Doctor Member

    Messages:
    53
    Likes Received:
    20
    hi Brent W,

    The images didn't seem to appear in my latest postings

    Dave